in Linux

Fix error: could not open file /var/lib/pacman/sync/apricity-core.db: Unrecognized archive format error

I don’t know what I’ve done when I want to upgrade android studio on my apricity box. The error is clear :

error: could not open file /var/lib/pacman/sync/apricity-core.db: Unrecognized archive format

The solution actually easy 🙂

# rm -R /var/lib/pacman/sync/

and then

# pacman -Syuf

save and still see error 🙂

Well, all solved after follow this guide carefully.

Case closed!